Adobe -Photoshop CS3

Graphics- Camera Case

When you are using Photoshop for anything there are a few ways you can setup a document.
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1. File> New> Blank file
This will produce a box similar to the right.

If you name your document you can identify which one you are
working on later! (as you will most likely be working from a
number of documents at once)

2. Where it says preset you can either select International
paper- this will allow you to select common paper sizes, for
example A3, Ad......

3. An alternative to this would be selecting custom ( in the
preset menu), which allows you to create your own canvas size.

This will allow you to put the canvas size in mm, cm, inches.... Make sure your resolution is not less than 300.
4. To create the final camera case for this graphics project, a template has already been made for you.

File>Open>Shared documents>Art and design NEED TO COMPLETE

When you have opened up the camera case template- you are ready!!!
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This tool will allow

you to make your
screen view bigger
or smaller.

The crop tool is very similar to Microsoft office, which will delete anything outside of the shape you select.

@ I The T is also similar to Office. When you select this tool, mark out where you would like your text to go, type

in what you want to write. You are then able to change the font, colour, size, direction/ shape.
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Understanding your Worksheet

In the bottom right hand of your screen you should see a table with different layers (as above) If you cannot see this
go on Window>layers. Within the layers table you will have lots of layers (imagine these as different documents).

T- is a text layer- which should say what text you have put next to it. The background always has a padlock next to it
and this stays at the bottom of the list. You should also see each image in a different layer. On the far left of the
layers table you will see, each layer has an eye symbol. If you click on the eye you can hide that layer ( it does not get
deleted- but you cant see it)

Always try and remember: Which ever layer is at the top of your list, this will be the one you can see first (If you
imagine each layer (document) as a pile). You can re arrange the layers by dragging above/ below each other, if you
want to edit where they are in your pile.

As you can see, the text layer ‘T- Rainys’ is below the shape 6.

When you look at the screen it is not visible so if you drag that
layer above you can now see the text (as below)

i I

At this stage, please save your work in the correct format.

File> Save as> locate DT folder (make a new folder if needed)
and save in the format Photoshop PSD. This will allow your
documents to stay as layers ( meaning you can edit when you
come back to it next lesson). If the student has completed and
is ready to print, only then would | suggest saving as a JPEG as
it will condense into one document but you will not be able to
edit later.
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To add images to your work there are two ways. Which way will depend on you, your class, if you set an image
collecting home learning task or if you want to focus more on Photoshop skills.

Personally | find option 1 easier. You find the JPEG image you want on google (the higher the resolution, the better)
When you have selected the image you want, > right click and copy.

Maximise your Photoshop
screen and either use the
shortcut CTL and V on your
keyboard to paste or edit>
paste. (As shown to the right)
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When your image has opened, you will need to minimise the image
(NOT PHOTOSHOP- as shown below) so you see your camera case

and image on one screen.

Ensure your move tool is selected. You
will now be able to drag and drop your
chosen image into your camera case

template.

Please note: sometimes your images
may seem pixelated when you first put
in your camera case after pasting (very

fuzzy) If you accept the changes that
you have done, it will change to the
original resolution for the image. If this
does not happen you have selected a

poor quality image in the first place. To accept read below.
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Once you have your Images/ text into your document you may want
to edit the size. Using the short cuts on your keyboard you can do

this by pressing CTL and T. This should then show a box around your
image. Using this you can change the height/ width, rotate or distort.

After editing you can either accept what you have done by selecting
the tick or decline by selecting the no entry sign, taking you back to
the original image.

Photoshop tools &s

Clone stamp tool: The Cloning Stamp Tool does exactiy what its name implies. Using this

tool, You can copl) @ portion of an image and reapply it repeatedly to cover an unwanted
- J - J ~ L/ W/

portion of the Lmage or add extra detail.

Ad extra decacl:

—'\'J.ju..zt the brush size depending on the pavt of the lmane vow arve cditing, Select the Clowne tool
and hold doww the ALT Rey. Click on the part of the image uouw want te clone, You should see
the syumbol which is cirveled L the middle picture , L the images velow, This creatss A source

point that youw will be cloning,

S ] o T
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|
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AS ol can See on the Liweas to the Left L have cloned a third Leo on the bivd, Experiment with

witn this tool to add extra details.

Using the clone tool take awaw an elewent of the twmage:
The exavaple below shows a telephons pole L the original image: the Clone Stamp Tool enabled

wme to cover tag telephone pole with the survounding arass, weeds and sk and create a new

wnage that does wot contain the telephone pole

(“:é(fi'.«ﬂﬂl Imaoe Cloned lmane
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With the Blur Tool, You can soften portions of an mage. This tool cawn cause areas of an image
to appear as if they were out of *ru us. The Sharpen Tool i  the exact opposite of the Blur Tool, The
Sharpew Tool Lets w L SNArpin the edges in portions of an image. The Smudae Tool is Liks the
Blur Tool, but this tool will slide the colours of A b O 2L ound and blend thewm tooether

In the H"*WF ¢ betow, | wused the Blur Tool to soften the braches of the trez and the Sharpen Tool to
accent the wmfﬂr T"”[ tne <‘zyJ Ustiments wWere mane, the »NM’*T became the new focal point of

this Limage, svewn thouoh the tree is tn the foreground. With the Smudae Tool, | distorted the voof
Support En show an exaw wple m now the ._Zﬂ.l.u.J.v’ ¢ Tool might be wsed,

—!

How do | use the Blur, Sharpen and Smudoe Tools?
1) Select the Bluy, Shavpew, oy Smudge Tool From the
Toolbox:

o

2) Ow the Crrhm' F'm across the top of the scregn, sele
brush size and cp‘ of brush OU want to use from the
thL’ dowvn weni, (Click the arrow on the upper right corng

of the brush palette to see a wmenu for additionel brush options,)

2) Also own the Options Bar, adjust the Pressure percentaoe to
J
vetween 10-15% (The Lower the pereentace, the Less dras tie the

effect, atlowing you to maintain p' cise control over the

amount of t,unw a,

4) Draw with the mouse to create the effect,

j Pressure: 'I;s" 0l I
i
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Opacity Tool — Layers MORE b

Normal ~ Opactys 100% ]

Opacity refers to the amount of transparency a layer has. For instance, if a -" @. 3 % sutthe master coacty for the aywr
layer’s opacity is set to 100%, then that layer is completely opaque ( in other - - :
words, you cant see through it). If a layers opacity is set to 50% then it is see- . 3
through, or moderately transparent, and layers behind it can show through.

. o . o Sxckground o
On the other end of the scale, if a layers opacity is set to 0%, then that layer is B
completely transparent (invisiable) Before After
The layers palette contains a slider bar for R ) r
opacity. The opacity setting for each layer k2 o~ '
can be adjusted simply by highlighting the 1*‘ : .”4 *';T'
desired layer and adjusting the slider bar. "ﬂ' / '

Motion Effect

Follow this tutorial that will take any still image

of a vehicle and give it that 100+ mph in
motion effect!

Let’s begin by adding the “Spin Effect” to the
Rims to get that “rolling” look on each
wheel.

Use the selection tool “Elliptical Marque
Tool” and select the inside of the rims. I'm
just going to select the spokes area to blur
out.

Duplicate your layer, click on the new layer

and go to Filter > Blur > Radial Blur. For the Radial Blur settings, here’s
what I'm using: Amount: 30, Blur Method: Spin, Quality: Best. Do this
step for all wheels.

e e

Add a motion blur to the background by duplicating the main photo
layer and name it “Motion”. Then, go to Filter > Blur > Motion Blur.

Because my photo was taken in a straight horizontal view, I'm going to  §| « -
blur the image 0 degrees and the amount size of 100. rT. »™
-

On the motion layer, using the lasso tool select the car and delete the |
blur. o

Select-deselect.

Using your rubber tool and a soft brush go around your edges to
blend.

For some finishing touches, apply a little lens flare effect to the edge
of the car by going to Filter > Render > Lens Flare and using your
choice of Lens Type
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http://a1daily.com/wp-content/uploads/2011/06/CIM_1.jpg
http://a1daily.com/wp-content/uploads/2011/06/CIM_2.jpg
http://a1daily.com/wp-content/uploads/2011/06/CIM_3.jpg
http://a1daily.com/wp-content/uploads/2011/06/CIM_3_after.jpg
http://a1daily.com/wp-content/uploads/2011/06/CIM_4.jpg
http://a1daily.com/wp-content/uploads/2011/06/CIM_7.jpg
http://a1daily.com/wp-content/uploads/2011/06/CIM_8.jpg

Weaving

Choose a picture and open in Photoshop. Duplicate the picture four times.
Rename each layer.
Background, black squares, marquee horizontal and marquee vertical

In your tool bar select view, grid.
You should see lots of small squares in a grid on top of your image.

As you are creating the black squares, ensure you have selected the correct
layer. Use the grid to ensure the spacing and measurement of the black boxes
are equal.

Select the vertical marquee layer.
Using the rectangular marquee tool, highlight rectangular marquee’s along
your image, between your black boxes.

Using a black brush with a soft hazy edge make lines at the edge of your marquee.
Select the horizontal layer. Do exactly the same as you have done above, adding black hazy lines to the edge of your
marquees.

Using your marquee tool delete the top layer to show the lines you have made on the layer below.
You should end up with an image that looks like it has been weaved.

Use one of your edited photographs and see if you can create a similar image.
Remember to print screen as you go. This will help remind you of the steps to achieve this at a later date.
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what is transforming?

Transforming changes an object’s appearance by wodifuing one or more of its physical
characteristics, The transform functions in Photoshop intlude scaling, rotating, skewing,
changing perspective, distorting, and flipping.

Photoshop allows users to transform entive images, individual Layers and/or specific selections,

The transforming options are tocated wnder the Bdit menu in the Transform fly-out menu
(shown betow).

The following are descriptions and illustrations of each
kind of transformation, beginning with an initial,
wi-tranformed bounding box:

Scale — changes the size of the bwage:

]

Rotate — rotates the bounding box clocrwise (positive
ve angle):

Skew — moRkes the imaoe Look Like it is Leaning. The top or bottow of the bounding box shifts to
the Left or vight, OR tie left or right side of the bounding box shifts up or down. The corver
ongles of the bounding box chanoe but the opposite sides remain parotlel:

'

Changing perspective — mares one part of the image Look closer or further away. The corner
angles of the bounding box change; one pair of opposite sides stays paratlet wiile the other does
not:

Distort — makres the image Look oddly twisted. The corner angles of the bounding box chanae,
and no two sides are paratiel:

Flipping — reverses an bmage. The image can be flipped either horizontally (reversing its left
and rignt sides) or vertically (reversing its top and bettom):

How do | transform. a Layer, image, or selection border?

To apply a transformation:

1) Tell Photosiop what it is Yow'd Like to transform.

Select menu and choose Transform Selection. (This Lets Photoshop kinow You want to transform
the selection border itself, not the selected image.)

2) Pull doww the Edit menu and choose the desived transformation from the Transform fly-out
menit. A bounding box with handles will appear avound Your selection.,

3) Izmg the handles to make the desived change and view the results. The bounding box stays
visibie.

4) To apply additional transformations to the same selection, You con repeat steps 2 and 3. (For
example, You could select Scale and drag a hawndle to scale the selection, and then select Distort
and drag 2 handle to distort the selection.)

5) To accept the transformation (s), press the Enter or Return ey,
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Soms exawples

tn the original image below, we selected the bivdfeeder using the selection tools, and thew cut
and pasted it onto a new Layer. With the birdfeeder on its own Layer, we can transform it without
affecting the rest of the image.

onginal mage
et rertemin

Tasr:
Using a photograph You have taken | would Like You to show four ways of
B transforming an image.

B USe the print scregn function to demonostrate how to achieved each photo.

v this image, we scated the bivdfzeder down using the Seale
transformation:

Iw this image, we rotated the bivdfeeder using the Rotate transformation:

In this image, we skewed the birdfeeder using the Skew
transformation:

In this image, we distorted the birdfesder using the Distort transformation:

Iw this mage, we shanged the birdfeeder perspective using the Perspective
transformation:

e this imnge, we flipped the bivafeeder vertically:
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